phpMyAdmin - 错误 您应升级到 MySQL 5.5.0 或更高版本,解决办法

阿豪运维笔记(阿豪同学) 2020-04-29 1.02 K阅读

温馨提示:这篇文章已超过945天没有更新,请注意相关的内容是否还可用!

phpMyAdmin - 错误 您应升级到 MySQL 5.5.0 或更高版本,解决办法

image.png

解决办法

查找phpmyadmin/libraries/common.inc.php    

#查找  if (PMA_MYSQL_INT_VERSION < 50500) {  

#更换为  if (PMA_MYSQL_INT_VERSION < 50100) {


以上就是这篇文章的全部内容了,希望本文的内容对大家的学习或者工作有参考学习价值
喜欢请点击上方【分享】,如果对您有帮助可点击上方【打赏】打赏本站。谢谢大家对阿豪运维笔记的支持。

文章作者: 阿豪运维笔记(阿豪同学)
本文链接:
文章版权:站长码字很辛苦,除非注明,否则均为阿豪运维笔记原创文章,转载或复制请以超链接形式并注明出处。

取消
微信二维码
微信二维码
支付宝二维码