本文作者:不许人间见白头

WIN7远程桌面连接--“发生身份验证错误。要求的函数不受支持”

不许人间见白头 2个月前 ( 12-15 ) 92

最近WIN7升级补丁后发现远程桌面无法连接了,报“发生身份验证错误。要求的函数不受支持”的错误:

解决办法:

开始菜单->运行gpedit.msc  打开配置项:计算机配置>管理模板>系统>凭据分配>加密Oracle修正 选择启用并选择易受攻击,配置保存后即可解决问题。

文章版权及转载声明

作者:不许人间见白头本文地址:https://www.ahaoyw.com/article/165.html发布于 2个月前 ( 12-15 )
文章转载或复制请以超链接形式并注明出处阿豪运维笔记

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏